Problemy techniczne iStockphoto
#41
(2009-02-18, 12:17:14)hyzop napisał(a): Nie wiem o co chodzi, klikam w linka ze stopki rachwala-Internet Explorer cannot display the webpage, klikam w linka z góry strony-Internet Explorer cannot display the webpage, otwieram z linka dla Polaków, otwiera się bez problemu.

Ps. sprawdziłem na Operze nie ma takiego problemu
Odpowiedz
#42
Popsuli adres "bez www", chyba im sie DNS nierozpropagowal za dobrze ... musze zmienic linki Icon_wink
Odpowiedz
#43
Odświeżę temat - możecie się zalogować na iStocku? Ja próbuję już od kilku godzin.
Odpowiedz
#44
przed chwila wyslalem porcje fotek
Odpowiedz
#45
Logowanie działa, ale co to za działanie ...
To okno jest tak mega frustrujące ...
Odpowiedz
#46
Sielan, a logujesz sie, i pisze ze cie loguje i loguje i mozna czekac i czekac?
to wtedy odśwież F5 i powinno sie przeladowac juz zalogowane
Ja mam tak czesto.
Chyba ze u Ciebie jeszcze cos innego
Odpowiedz
#47
(2009-11-19, 22:50:39)Sielan napisał(a): Odświeżę temat - możecie się zalogować na iStocku? Ja próbuję już od kilku godzin.

...wysłałem parę fotek. Loguje się bez problemu...
wsio działa
w
Odpowiedz
#48
A ja mam informację o błędnym logowaniu albo monit "There has been an error loading the requested page. Please close this window, navigate to the home page and try again." No i próbuję bezskutecznie. Próba zresetowania hasła kończy się tak samo. Icon_sad



Już działa Smile
Odpowiedz
#49
Mam podobnie, ale klikam ponownie na link w Ulubionych i jestem zalogowany
Odpowiedz
#50
Po tym monicie najczęściej się już jest zalogowanym, to jeden z absurdów tego nowego logowania ... logowanie mimo błędu Icon_razz
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problemy techniczne tsz01 18 5 403 2009-07-02, 23:32:20
Ostatni post: troyek
  Problemy z iStockPhoto remek 37 8 699 2008-10-15, 08:14:53
Ostatni post: Wuja

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości